飞狐传统解盘主图指标公式

MA5:MA(CLOSE,5),colorFFFFFF;
MA10:MA(CLOSE,10),colorFFFF;
POLYLINE(CLOSE,MA(CLOSE,20)),color999999;
MA30:MA(CLOSE,30),colorFF00;
POLYLINE(CLOSE,MA(CLOSE,45)),color999999;
MA60:MA(CLOSE,60),colorFF00FF;
POLYLINE(CLOSE,MA(CLOSE,90)),color999999;
MA120:MA(CLOSE,120),colorFFFF00;
POLYLINE(CLOSE,MA(CLOSE,150)),color999999;
POLYLINE(CLOSE,MA(CLOSE,180)),color999999;
POLYLINE(CLOSE,MA(CLOSE,210)),color999999;
MA250:MA(CLOSE,250),colorFF;
VK:=SQRT(VOL/CAPITAL*100*5);
STICKLINE(CLOSE>=OPEN,HIGH,LOW,0,0),colorFF;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,VK+3.8,0),colorFF;
STICKLINE(CLOSE<OPEN,HIGH,LOW,0,0),colorFF00;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,VK+3.8,0),colorFF00;
EXPLAIN(1=1,'MA指标的判断:'),LINETHICK2,colorFFFF;
EXPLAIN(MA5>MA10 AND MA10>MA30 AND MA5>MA30,'短期均线排列:多头');
EXPLAIN(MA5<MA10 AND MA10<MA30 AND MA5<MA30,'短期均线排列:空头');
EXPLAIN(MA30>MA60 AND MA30>MA120 AND MA60>MA120,'中期均线排列:多头');
EXPLAIN(MA30<MA60 AND MA30<MA120 AND MA60<MA120,'中期均线排列:空头');
EXPLAIN(MA60>MA120 AND MA120>MA250 AND MA60>MA250,'长期均线排列:多头');
EXPLAIN(MA60<MA120 AND MA120<MA250 AND MA60<MA250,'长期均线排列:空头');
EXPLAIN(CROSS(MA5,MA10),'短期均线5x10:金叉');
EXPLAIN(CROSS(MA10,MA5),'短期均线5x10:死叉');
EXPLAIN(CROSS(CLOSE,MA120),'今日股价上穿半年线');
EXPLAIN(CROSS(MA120,CLOSE),'今日股价跌破半年线');
EXPLAIN(CROSS(CLOSE,MA250),'今日股价上穿一年线');
EXPLAIN(CROSS(MA250,CLOSE),'今日股价跌破一年线');
EXPLAIN(CROSS(CLOSE,MA60) AND CROSS(CLOSE,MA120) AND CROSS(CLOSE,MA250),'股价一阳上穿三线');
EXPLAIN(MA30>REF(MA30,1),'30日均线趋势:向上');
EXPLAIN(MA30>REF(MA30,1) AND MA30<REF(MA30,1)*1.001,'30日均线趋势:走平');
EXPLAIN(MA30<REF(MA30,1),'30日均线趋势:向下');
EXPLAIN(MA5>REF(MA5,1)*1.015,'5日均线:强劲向上');
EXPLAIN(MA5>REF(MA5,1) AND MA5<REF(MA5,1)*1.005,'5日均线:方向不明');
EXPLAIN(MA5<REF(MA5,1)*0.985,'5日均线:快速向下');
DIFF:=EMA(CLOSE,5)-EMA(CLOSE,20);
DEA:=EMA(DIFF,10);
MACD:=2*(DIFF-DEA);
JC:=CROSS(DIFF,DEA);
SC:=CROSS(DEA,DIFF);
DCJC:=JC AND DEA>0;
EXPLAIN(1=1,'MACD指标的判断:'),LINETHICK2,colorFFFF;
EXPLAIN(JC AND DEA>0,'MACD在0轴上金叉');
EXPLAIN(JC AND DEA<0,'MACD在0轴下金叉');
EXPLAIN(SC AND DEA>0,'MACD在0轴上死叉');
EXPLAIN(SC AND DEA<0,'MACD在0轴下死叉');

EXPLAIN(MACD>0 AND MACD>REF(MACD,1),'MACD的红柱:增长');
EXPLAIN(MACD>0 AND MACD<REF(MACD,1),'MACD的红柱:缩短');
EXPLAIN(MACD<0 AND ABS(MACD)>REF(ABS(MACD),1),'MACD的绿柱:增长');
EXPLAIN(MACD<0 AND ABS(MACD)<REF(ABS(MACD),1),'MACD的绿柱:缩短');
EXPLAIN(COUNT(DCJC,20)=2 AND JC AND DEA>0,'0轴上金叉次数:2');
EXPLAIN(COUNT(DCJC,20)=3 AND JC AND DEA>0,'0轴上金叉次数:3');
EXPLAIN(COUNT(DCJC,20)=4 AND JC AND DEA>0,'0轴上金叉次数:4');
日K:="KDJ.K#day"(20,5,5);
日D:="KDJ.D#day"(20,5,5);
周K:="KDJ.K#week"(9,3,3);
周D:="KDJ.D#week"(9,3,3);
EXPLAIN(1=1,'KDJ指标的判断:'),LINETHICK2,colorFFFF;
EXPLAINEX(周K>0,'周线K=',周K,2,0);
EXPLAIN(周K<=20,'周K低位');
EXPLAIN(周K>=80,'周K高位');
EXPLAIN(周K>20 AND 周K<50,'周K中低位');
EXPLAIN(周K>50 AND 周K<80,'周K中高位');
EXPLAINEX(日K>0,'日线K=',日K,2,0);
EXPLAIN(日K<=20,'日K低位');
EXPLAIN(日K>=80,'日K高位');
EXPLAIN(日K>20 AND 日K<50,'日K中低位');
EXPLAIN(日K>50 AND 日K<80,'日K中高位');
EXPLAIN(CROSS(日K,日D),'日K与日D今日金叉');
EXPLAIN(CROSS(日D,日K),'日K与日D今日死叉');
EXPLAIN(CROSS(周K,周D),'周K与周D今日金叉');
EXPLAIN(CROSS(周D,周K),'周K与周D今日死叉');

飞狐传统解盘主图指标公式

>

版权声明

本文仅代表作者观点,不代表无忧指标公式网立场。
本文系作者授权无忧指标公式网发表,未经许可,不得转载。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。本站无任何QQ群微信群